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INTRODUCTION 
At the XXII Ministerial Council meeting of the Energy Community in December 2024, the 
Ministerial Council adopted Recommendation 2014/1/MC-EnC on accelerating the deployment 
of renewable energy projects and implementing the energy efficiency principle first. This 
Recommendation calls on the Contracting Parties of the Energy Community to establish the 
necessary legal and institutional preconditions for the implementation of provisions related to 
Renewable Acceleration Areas and the streamlining of permitting procedures for renewable 
energy projects under Directive (EU) 2023/2413 of the European Parliament and of the Council of 
18 October 2023 amending Directive (EU) 2018/2001, Regulation (EU) 2018/1999 and Directive 
98/70/EC as regards the promotion of energy from renewable sources, and repealing Council 
Directive (EU) 2015/652 (Revised RED). Furthermore, the Recommendation mandates the 
Secretariat to assist Contracting Parties in these efforts and to report annually on the progress 
achieved. 

In support of this mandate, the Energy Community Secretariat, with assistance from the European 
Climate Foundation (ECF) under its Ukraine Programme, is implementing a project aimed at 
establishing Cross-Border Renewable Energy Acceleration Areas (RAAs) in Ukraine. 

This initiative targets five critical regions – Lvivska, Zakarpatska, Ivano-Frankivska, Chernivetska 
and Vinnytska Oblasts, chosen for their strategic positioning along Ukraine's borders with the EU 
and Moldova and their environmental significance. These oblasts encompass protected natural 
areas and substantial renewable energy potential, serving as a focal point for advancing Ukraine's 
green recovery, energy transition, and integration into the EU energy market.  

This Report represents the results of the implementation by the Environmental and Spatial 
Planning Specialists of the Task 8, which was to develop GIS maps for potential REAAs, including 
explanatory notes on data sources and methodologies.  

The Report is structured in three chapters: Chapter 1 of the Report describes the database used 
for mapping purposes; Chapter 2 describes the environmental constraints maps set, including its 
content, mathematical and thematic basis for map creation, as well as basic steps for creating 
printed thematic maps; Chapter 3 describes geodata package for the purposes of online 
publication. 
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Chapter 1. Mapping information base 

1.1. Structure of the database for mapping purpose. 

The database contains feature classes representing input and output data of the environmental 
criteria analysis for the purposes of RAAs designation.  

Name of database: RAAs_proj_fin 

Format: GeoPackage 

List of database classes: 

Name Type Description 

IBA polygon Important Bird and Biodiversity Areas 

IBA_buffer polygon Buffer 700 m from Important Bird and 
Biodiversity Areas 

migratory_routes polygon Major bird migratory routes 

migratory_routes_buffer polygon Buffer 700 m from major bird migratory 
routes 

border_line line National border of Ukraine 
border_buffer polygon Buffer 5 km 
elevation_higher_than_800 polygon Area with elevation higher than 800 m 
flooding polygon Area with flooding 1% 
slopes_more_15 polygon Area with slopes more than 15 degree 
biosphere_reserves polygon Areas of UNESCO Biosphere Reserves 
biosphere_reserves_buffer polygon Buffer 700 m from Biosphere Reserves 
emerald_poly polygon Areas of Emerald Network Sites 

emerald_buffer polygon Buffer 700 m from Areas of Emerald 
Network Sites 

ramsar polygon Areas of Ramsar Sites 
ramsar_buffer polygon Buffer 700 m from Areas of Ramsar Sites 

endangered_species_areas polygon Areas with high level density of observations 
of endangered species 

endangered_species_buffer polygon 
Buffer 700 m from Areas with high level 
density of observations of endangered 
species 

forest_areas polygon Areas of forest fund 
forest_buffer polygon Buffer 100 m from forest areas 

nature_reserve_fund_buffer polygon Buffer 700 m from Nature Reserve Fund of 
Ukraine areas 

nature_reserve_fund_poly polygon Nature Reserve Fund of Ukraine areas 
peatlands_poly polygon Peatlands 
peatlands_buffer polygon Buffer 700 m from Peatlands 
recreational_lands polygon Recreational lands  
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Name Type Description 

recreational_lands_buffer polygon Buffer 700 m from Recreational lands 
waterbodies_buffer polygon Normative waterside protection zones 
waterbodies_line line Line Waterbodies  
waterbodies_poly polygon Polygon Waterbodies 
agriculture_areas polygon Agriculture land 

artificial_surfaces polygon Areas of high concentration of artificial and 
built surfaces 

boundary polygon Area of interest 
overlay_layer polygon Integration of criteria layers 
recommended_areas polygon Areas without environmental restrictions 

 
1.2. Lists of attributes for database classes. 

Сlass Name Type Attribute Description 

IBA 

Text Country National name 
Text ISO3 Acronym of National name 
Text NatName Name of nature objects 
Text IntName Name of nature objects 
Text SitSource Important Bird and Biodiversity Areas 

IBA_buffer 
Text Name Buffer 700 m from Important Bird and 

Biodiversity Areas 
Short Size Size of buffer 

migratory_routes Text Name Major bird migratory routes 

migratory_routes_buffer 
Text Name Buffer 700 m from major bird 

migratory routes 
Short Size Size of buffer 

border_line Text Name National border of Ukraine 

border_buffer 
Text Name Buffer 5 km 
Short Size Size of buffer 

elevation_higher_than_800 
Text Name Area with elevation higher than 800 m 
Text Source Data source (SRTM) 

flooding 
Text Name Area with flooding 1% 
Text Source Data source (JRC) 

slopes_more_15 
Text Name Area with slopes more than 15 degree 
Text Source Data source (SRTM) 

biosphere_reserves Text Name Areas of UNESCO Biosphere Reserves 

biosphere_reserves_buffer 
Text Name Buffer 700 m 
Short Size Size of buffer 

emerald_poly 
Text Name Areas of Emerald Network Sites 
Text Status proposed / adopted 
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Сlass Name Type Attribute Description 

emerald_buffer 
Text Name Buffer 700 m from Areas of Emerald 

Network Sites 
Short Size Size of buffer 
Text Status proposed / adopted 

ramsar Text Name Areas of Ramsar Sites 

ramsar_buffer 
Text Name Buffer 700 m from Areas of Ramsar 

Sites 
Short Size  

endangered_species_areas Text Name Areas with high level density of 
observations of endangered species 

endangered_species_buffer 
Text Name 

Buffer 700 m from Areas with high 
level density of observations of 
endangered species 

Short Size Size of buffer 
forest_areas Text Name Areas of forest fund 

forest_buffer 
Text Name Buffer 100 m from forest areas 
Short Size Size of buffer 

nature_reserve_fund_poly 

Text NazObPZF Ukr Name of Nature Reserve areas 
Text ZnPZF Ukr Status of Nature Reserve areas 
Text KatObPZF Ukr Category of Nature Reserve areas 
Text NazObPZF_en En Name of Nature Reserve areas 
Text ZnPZF_en En Status of Nature Reserve areas 
Text KatObPZF_en En Category of Nature Reserve areas 

nature_reserve_fund_buffer 
Text Name Buffer 700 m from Nature Reserve 

Fund of Ukraine areas 
Short Size Size of buffer 

peatlands_poly Text Name Peatlands 

peatlands_buffer 
Short Size Buffer 700 m from Peatlands 
Text Name Size of buffer 

recreational_lands Text category Recreational lands  

recreational_lands_buffer 
Text Name Buffer 700 m from Recreational lands 
Short Size Size of buffer 

waterbodies_buffer 
Text Name Normative waterside protection zones 
Short Buffer_type Type of buffer 
Short Size Size of buffer 

waterbodies_line 
Text osm_type Type of Waterbodies 
Text waterway Line Waterbodies 

waterbodies_poly Text Name Polygon Waterbodies 
agriculture_areas Text Name Agriculture land 
boundary Text Name Area of interest 
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Сlass Name Type Attribute Description 

artificial_surfaces Text Name Areas of high concentration of 
artificial and built surfaces 

overlay_layer Text Name Integration of criteria layers 

recommended_areas Text Name Areas without environmental 
restrictions 

Service fields 
Double SHAPE_Length Object Length, degree 
Double SHAPE_Area Object Area, degree 

 
 

Chapter 2. Description of the environmental constraints maps set. 

2.1. List of thematic maps. 

To present the results of the analysis for each of the environmental criteria, the following thematic 
maps were created: 

1. Areas protected under international legislation. 
2. Areas designated under national protection schemes for nature and biodiversity 

conservation. 
3. Major bird migratory routes. 
4. Other sensitive areas identified through sensitivity maps and relevant tools. 
5. Elevation. 
6. Steep slopes. 
7. Areas prone to flooding. 
8. Areas of forest fund. 
9. Areas of water fund. 
10. Agricultural lands. 
11. Recreational lands. 
12. Artificial and built surfaces. 
13. State border regime areas. 

 
The integrated results of the environmental criteria analysis are represented at the final map – 
Integrated map by the result of environmental criteria assessment. 
 
2.2. Table of relationships between maps and geodatabase classes. 

Maps Classes of database 

Areas protected under international 
legislation 

• biosphere_reserves 
• biosphere_reserves_buffer 
• emerald_poly 
• emerald_buffer 
• ramsar 
• ramsar_buffer 

Areas designated under national 
protection schemes for nature and 
biodiversity conservation 

• nature_reserve_fund_buffer 
• nature_reserve_fund_poly 

Major bird migratory routes • migratory_routes 
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Maps Classes of database 
• migratory_routes_buffer 

Other sensitive areas identified through 
sensitivity maps and relevant tools 

• IBA 
• IBA_buffer 
• endangered_species_areas 
• endangered_species_buffer 

Elevation • elevation_higher_than_800 
Steep slopes • slopes_more_15 
Areas prone to flooding • flooding 
Areas of forest fund • forest_areas 

• forest_buffer 
Areas of water fund • waterbodies_buffer 

• waterbodies_poly 
Agricultural lands • agriculture_areas 
Recreational lands • recreational_lands 

• recreational_lands_buffer 
Artificial and built surfaces • artificial_surfaces 
State border regime areas. • border_buffer 
Integrated map by the result of 
environmental criteria assessment 

• overlay_layer 
• recommended_areas 

 
 
2.3. Mathematical basis for map creation. 

The maps were created in the open source QGIS software. To create map layouts, digital maps 
were created, on the basis of which printing layouts were formed. 

The mathematical basis for creating maps consists of choosing a coordinate system, scale and 
map layout. 

The Web Pseudo-Mercator coordinate system (EPSG:3857) based on the WGS 84 datum was 
chosen as the coordinate system. This choice was due to several factors: 

1. Reducing certain visual distortions of the territory in the coordinate system WGS 84. 
2. Compatibility with web publication. 
3. Speed of processing base map data. 

The original data was not converted and remained in the coordinate system WGS 84. 

The scale of the maps for printing was chosen taking into account the standard sizes of A3 paper 
sheets -1:2 500 000 

The layout orientation was chosen in landscape format due to the configuration of the study area. 

 
2.4. Thematic basis for map creation. 

Thematic maps were created based on a combination of thematic layers that were collected in 
the database. 
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A base topographic map of the world was used as the base. 

The basic order of layer organization: 

• bottom layer - base topographic map; 
• upper layers - thematic polygonal layers. In case of overlapping layers, hatching or 

transparency of layers was used. 

Main elements of thematic content: 

• map name – placed in the middle of the map; 
• map legend – located in the lower left corner; the legend contains conventional 

designations of the thematic content of the map, namely graphic symbols for displaying 
thematic layers. 

The colour scheme for colouring objects was selected based on the Protocol on GIS in the REAA 
project. 

 

2.5. Basic steps for creating printed thematic maps. 

1. Start a New QGIS Project. 

Launch QGIS: Open QGIS Desktop. It will start a new blank project by default. (If a project is already 
open, we can create a new one via Project > New). 

Save QGIS project with Project > Save As to avoid losing work. QGIS project files (.qgz) store layer 
references, styles, etc., which is helpful if need to revisit the map design later. 

Load the data: Add GeoPackage vector layers to the project. Click Layer > Add Layer > Add Vector 
Layer, choose .gpkg file, and select the relevant layers to import (it possible also drag and drop 
the GeoPackage from the Browser panel). 

2. Add a Topographic Base Map and GeoPackage Layers. 

QGIS doesn’t include detailed base maps by default, but we can add one via web services or 
plugins. A simple method is to install the QuickMapServices plugin (go to Plugins > Manage and 
Install Plugins, search for "QuickMapServices", and install it). 

After the base map is in place, make sure that thematic data layers (the GeoPackage vectors) are 
added. They should draw on top of the base map. If not, reorder them in the Layers panel (drag 
layers so the base map is at the bottom). At this stage, each layer will have a random default 
color/symbol. Next, you’ll customize their styling. 

3. Style the Thematic Layers. 

Open Layer Properties: To adjust a layer’s appearance, open its Layer Properties window. Double-
clicking the layer name or right-clicking and selecting Properties…, then go to the Symbology tab. 

Choose symbol and color: In the Symbology tab, we will see options depending on the layer 
geometry (point, line, or polygon). For polygon layers, we can set a Fill color and an Outline (Stroke) 
color/width. 
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4. Create a Print Layout. 

The Print Layout allows to arrange the map and other map elements on a page for export. 

In QGIS main window, go to Project > New Print Layout…. When prompted, give the layout a name 
(e.g., "Final Map Layout") and click OK. A new layout window will open, showing a blank page. 

Go to Layout > Page Properties on the top menu. In the Item Properties panel on the right, set the 
page Size A3 and landscape Orientation. Add the map canvas to the layout: Click the Add Map 
button. Upon releasing the mouse, the current QGIS map view will appear in that frame on the 
layout. 

 
 

5. Design the Layout. 

In QGIS Print Layout, we can insert various items via the toolbar or the Add Item menu. After 
adding each item, we can fine-tune its appearance in the Item Properties panel.  
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To add the legend, click the Add Legend tool, then click on the layout where you want the legend 
to appear. The legend reflects layer names and styles (colors/symbols) as set in the Layers panel. 

 
 
6. Export the Final Map to a Print-Ready Format. 

QGIS supports exporting to PDF (vector) and image formats like TIFF, PNG, JPEG at chosen 
resolutions. 

Export as PDF (vector): This is recommended for many academic purposes because PDF will 
preserve vector graphics (your linework, text, and vector shapes stay crisp at any scale). In the 
Layout window, click Layout > Export as PDF (or the PDF icon on the toolbar). Choose a save 
location and file name, then confirm. QGIS will generate a PDF of your layout. y default, text is 
embedded and vectors retained, so the PDF can be zoomed or printed high-res without quality 
loss.  



 
 
 
 

Implemented by Energy Community Secretariat 

 
 

Export as Image (TIFF/JPEG): If a high-resolution image file is required. Use Layout > Export as 
Image. In the dialog, choose TIFF (or JPEG) and enter the resolution 300 DPI for print.  
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Chapter 3. Geodata package for the purposes of online publication. 

Publishing to the web is done using the qgis2web plugin, which allows you to get a web page 
project with an interactive map. It replicates as many aspects of the project as it can, including 
layers, extent and styles (including categorized and graduated). No server-side software required. 

Latest stable version: 3.30.0 

 
Before starting work, project settings were made: 

• Set project title, abstract, background and highlight colours in Project > Properties... > 
General/Metadata. 

• Give layers correct names in Layers Panel. 
• Give layer columns correct names via Layer > Properties > Attributes Form > Fields > Alias. 
• Hide fields which don't appear in popups by changing their Widget Type to "Hidden". 
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Plugin settings: 

• Leaflet library was selected as the publishing method. 

• Visibility was selected for layers and fields during publishing. 

• Attribute display method: inline label - always visible (displays field name on the same line 
as data) 

 

• Header placement: upper left 

• Abstract: lower right 

• Layers list: Collapsed 

• Measure tool: Metric 

• Address search: OSM 

• Template: full-screen 

• Extent: Canvas extent 
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On the export tab, select the folder to store the web map. 

In the settings, you can change the number of objects visible during preview. The default is 1000 
objects. 

After clicking the export button, a web map is generated. The map creation process is displayed 
in the form of a progress window. 
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The finished map is checked. The name of the folder with the files is renamed according to the 
name of the map. 
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